Can't login to PHPBB 1.x.x

RESOLVED DUPLICATE of bug 116210

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 116210
16 years ago
13 years ago

People

(Reporter: Jason S, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

I can't log into any PHPBB forums ( www.phpbb.com ). I have tryed 4 forums that
use PHPBB ( www.phpbb.com ) and I can't get in. It looks like Mozilla does not
know how to use the informat it gets from the forum.

Computer:
- Win 98 se
- Flesh install of Mozilla
- Cable modem with a firewall.

Reproducible: Always
Steps to Reproduce:
1. Type in user name.
2. Type in password.
3. Hit login.

Actual Results:  It just reloads the page and I'm not loged in.

Expected Results:  You will see this (
http://www.angelfire.com/anime4/greven/login.jpg )
I loged in using IE 6.0.

PhpBB 1.x.x does not work.... But PHPBB 2.x works fine. Here is the link.
www.phpbb.com

Comment 1

16 years ago
dupe of 116210. Latest nightlies work

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.