screenshot stopped working

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: jen, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

Power + volume down no longer takes screenshots
Can you please mention the build number and attach logs.

Thanks
Flags: needinfo?(jhayashi)
(Reporter)

Comment 2

3 years ago
Build number:eng.worker.20150619.224059

How do I get the logs?  Do you have a link that will step me through that?

Also, I can now take screenshots again.  I think after I did a reboot of the phone.
Flags: needinfo?(jhayashi)
Status: NEW → UNCONFIRMED
QA Whiteboard: [foxfood-triage]
Ever confirmed: false
Keywords: qawanted

Updated

3 years ago
QA Contact: jthomas

Updated

3 years ago
QA Contact: jthomas
Unable to reproduce the bug on a 6/19 build or a build from today. Press and hold on power button and volume down button takes a screenshot as expected. Removing qawanted as reporter wasn't able to reproduce the bug either.

No repro on:
Device: Aries 2.5
BuildID: 20150619225606
Gaia: 4c06ed88ddccaba8dc941e5006bd2a9e57306f07
Gecko: 7c1a6b1151a1539186b950a144387e2d7f378d1b
Gonk: 2916e2368074b5383c80bf5a0fba3fc83ba310bd
Version: 41.0a1 (2.5) 
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0

Device: Aries 2.5
BuildID: 20151007142909
Gaia: 77d463a009a1425e413edaae92b237e116708560
Gecko: 263526a3368d6e94f31ff526b9f5beba46f56347
Gonk: 2916e2368074b5383c80bf5a0fba3fc83ba310bd
Version: 44.0a1 (2.5) 
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
User Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0
Flags: needinfo?(jmercado)
Keywords: qawanted
This issue was likely the same as bug 1166546.
Flags: needinfo?(jmercado)

Comment 5

3 years ago
Closing this bug since the issue seems to be fixed.  Please refile the bug if the issue surfaces.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.