Closed Bug 1186757 Opened 4 years ago Closed 4 years ago

Mouseover on markers and polygons not working on Google Maps API applications

Categories

(Core :: General, defect)

39 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1175863

People

(Reporter: razor_nate, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Basic website functionality - mouseovers.


Actual results:

Mouseover on map polygons should produce labels and style changed but it does not fire...
http://geology2.ar.gov/water/WaterWellDownload/

Mouseover on map markers should produce style change...
http://www.geology.ar.gov/geohazards/earthquakes.htm

Works fine in IE and Chrome.


Expected results:

Mouseover of polygons should produce labels and style change.  Mouseover of markers should produce style change.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1175863
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.