Update landfill install list to match currently-supported versions

RESOLVED FIXED

Status

()

Bugzilla
bugzilla.org
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: gerv, Assigned: wicked)

Tracking

Details

Landfill currently has 4.0, 4.2, 4.4 and trunk. It needs 4.2, 4.4, 5.0 and trunk.

Gerv
(Assignee)

Updated

3 years ago
Assignee: website → wicked
(Assignee)

Comment 1

3 years ago
I've archived the 4.0 branch install from landfill and also added 5.0 stable release. The front page has been updated accordingly.

At the moment the 5.0 install is not updating automatically as the git updater only supports trunk install. I also can't add the 5.0 install to the Tools since Tools only support bzr and unfortunately 5.0 branch is git-only.
Status: NEW → ASSIGNED
You mean https://landfill.bugzilla.org/tools/ ? I wouldn't worry. The rise of containers and VMs means that it's not common that people will want to use landfill for testing installs, IMO. Its much more common use will be as a demonstration platform for potential Bugzilla installers.

Gerv
(Assignee)

Comment 3

3 years ago
(In reply to Gervase Markham [:gerv] from comment #2)
> You mean https://landfill.bugzilla.org/tools/ ? I wouldn't worry. The rise

Yeah, those Tools.

The 5.0 branch install has now been rebased on top of the 5.0 branch and should also be updating automatically (along with tip updating from master branch).
That sounds like this is FIXED, then.

Gerv
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.