Autocomplete suggestions in Search Bar flicker when I delete the last character with BackSpace

RESOLVED DUPLICATE of bug 1186975

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1186975
3 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8637926 [details]
autocomplete suggestions in Search Bar blicker when I delete the last character with BackSpace - screencast.webm

STR:
1. Go to search bar (make sure you're using search plugin that provide search suggestions)
2. Type "asdfasdf"
3. Press BackSpace several times

RESULT: suggestions flicker

EXPECTATIONS:
Suggestions do not flicker, just like when you delete characters from the middle

Updated

3 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Autocomplete suggestions in Search Bar blicker when I delete the last character with BackSpace → Autocomplete suggestions in Search Bar flicker when I delete the last character with BackSpace

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1186975
(Reporter)

Updated

2 years ago
Has STR: --- → yes
You need to log in before you can comment on or make changes to this bug.