Looks like Mozilla browser window has wrong width - both toolbar and page are too large, I cannot see right scrollbars and parts of pages

VERIFIED DUPLICATE of bug 118550

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 118550
16 years ago
13 years ago

People

(Reporter: Alexander Hessentswey, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2002010703

(800x600) Looks like Mozilla browser window has wrong width - both toolbar and
page are too large, I cannot see right scrollbars and parts of pages.
So, I cannot read most of the page. For example, I cannot see this form in
2002010703.

Reproducible: Always
Steps to Reproduce:
Open Mozilla.

Comment 1

16 years ago
This is a duplicate of bug 118550. This should be fixed now. Thank's for testing
mozilla.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 118550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Yes, that's right, I have more bookmarks on personalbar than it can show. Thank you.
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.