Results in the Searchbar-results-pane flickers, when deleting letters from the Searchbar via Delete key

RESOLVED DUPLICATE of bug 1192169

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1192169
2 years ago
2 years ago

People

(Reporter: Mehmet, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

290.02 KB, video/quicktime
Details
(Reporter)

Description

2 years ago
Created attachment 8638021 [details]
Searchbar_flicker.mov

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150722030205

Steps to reproduce:

1.) Type something into the Search bar
2.) Delete the letters via Delete key


Actual results:

The Results-pane flickers.


Expected results:

It should not flicker.

A screencast is attached.
(Reporter)

Updated

2 years ago
Component: Untriaged → Search
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86

Comment 1

2 years ago
I faced this issue on my windows OS too,
Build ID 	20150722004007
User Agent 	Mozilla/5.0 (Windows NT 6.1; rv:41.0) Gecko/20100101 Firefox/41.0

So, Changing the OS -> Mac OS X   to  OS -> All
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All

Updated

2 years ago
See Also: → bug 1186471

Updated

2 years ago
Version: 42 Branch → Trunk

Updated

2 years ago
Duplicate of this bug: 1186913
Forward duping to bug 1192169 has there has been a bit more discussion in there.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1192169
You need to log in before you can comment on or make changes to this bug.