[OSX][e10s] Flicker when un-minimizing Firefox

RESOLVED DUPLICATE of bug 1098131

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1098131
2 years ago
2 years ago

People

(Reporter: BenWa, Unassigned)

Tracking

({regression})

39 Branch
regression
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Whiteboard: [gfx-noted])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8638058 [details]
flicker-unminimize.mov

I can reproduce this by minimizing and unminizing a window.
(Reporter)

Comment 1

2 years ago
[Tracking Requested - why for this release]: Corruption regression is a blocker.
tracking-firefox42: --- → ?
Whiteboard: [gfx-noted]
(Reporter)

Comment 2

2 years ago
Actually it's caused by turning e10s on.
tracking-e10s: --- → ?
tracking-firefox42: ? → ---
Summary: [OSX] Flicker when un-minimizing Firefox → [OSX][e10s] Flicker when un-minimizing Firefox
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098131
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.