creating attachements fails

RESOLVED DUPLICATE of bug 111631

Status

()

Bugzilla
Creating/Changing Bugs
--
blocker
RESOLVED DUPLICATE of bug 111631
16 years ago
5 years ago

People

(Reporter: Christophe VG, Assigned: myk)

Tracking

Details

(Reporter)

Description

16 years ago
due to changes in CGI.pl with respect to $::FILENAME being move to $::FILE
createattachement.cgi fails ...

can be fixed as follows ...

createattachement.cgi line 67 change :
  if ($::FORM{'data'} eq "" || !defined $::FILENAME{'data'}) {
to
  if ($::FORM{'data'} eq "" || !defined $::FILE->{'data'}->{'filename'}) {
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 111631 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.