This code opens Navigator window with the right scrollbar that is not completely visible

VERIFIED DUPLICATE of bug 118550

Status

()

VERIFIED DUPLICATE of bug 118550
17 years ago
17 years ago

People

(Reporter: atmjav, Assigned: rogerl)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

This code opens Navigator window with the right scrollbar that is not completely
visible (its bottom is not visible).

u=open('http://someURL','','nocopyhistory,toolbar=no,location=no,directories=no,status=yes,menubar=no,scrollbars=yes,resizable=yes,width=150,height=150,top=100,left=100,outerWidth=150,outerHeight=150,innerHeight=150,innerWidth=150,hotkeys=yes,screenX=100,screenY=100');

Page design requires for such window size right scrollbar and no bottom scrollbar.

Reproducible: Always
Steps to Reproduce:
Execute
u=open('http://someURL','','nocopyhistory,toolbar=no,location=no,directories=no,status=yes,menubar=no,scrollbars=yes,resizable=yes,width=150,height=150,top=100,left=100,outerWidth=150,outerHeight=150,innerHeight=150,innerWidth=150,hotkeys=yes,screenX=100,screenY=100');
where http://someURL is some URL.

*** This bug has been marked as a duplicate of 118550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate (although the Description of bug 118550 is 
somewhat misleading in its mention of bookmarks). This is a dupe. 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.