getting a lot of hard drive errors related to json

VERIFIED INVALID

Status

Invalid Bugs
General
VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150720220238

Steps to reproduce:

doing ordinary surfing for a few hours and when i check disk i get a lot of hard drive errors related to java script


Actual results:

getting a lot of hard drive errors related to java script
(Reporter)

Comment 1

3 years ago
when I uninstalled Firefox I did not see the same hard drive errors so errors have to be caused by Firefox
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Version: 40 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.