Closed Bug 1187136 Opened 5 years ago Closed 4 years ago

Viblast's live.unified-streaming.com test using MSE does not play

Categories

(Core :: Audio/Video: Playback, defect, P2)

defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox42 --- affected
firefox43 --- affected
firefox45 --- verified
firefox48 --- verified

People

(Reporter: cpeterson, Unassigned)

References

(Blocks 1 open bug, )

Details

+++ This bug was initially created as a clone of Bug #1183196 +++

nikolay.dimitrov@viblast.com reports that Viblast's live stream test does not play in Firefox (or IE). The stream plays for about 30 in Chrome and Safari, but that is expected because the stream is served by a third-party server that is not updating the media segments.

http://viblast.com/embed.html?cdn-stream=http://live.unified-streaming.com/loop/loop.isml/loop.mpd?format=mp4
No longer blocks: 1118533
This stream doesn't play in IE10 or MS Edge. It no longer plays in Safari either. This is probably a problem with the stream's encoding.
This stream stopped working even in Chrome. The problem is almost certainly in the stream itself (probably the encoder or the segmenter) and not the Firefox decoder. We will contact Unified Streaming about this stream.

I think you can close the bug.
Thanks for testing, Svetlin. This stream still works for me in Chrome 44 on OS X 10.10 and Windows 8. I think we should keep this bug open for now, but I will reduce its priority from P1 to P2. There is clearly something wrong with the stream if it doesn't work Firefox, IE, Edge, or Safari but since it works in Chrome, it would be good why.
OS: Mac OS X → All
Priority: P1 → P2
Hardware: x86 → All
This stream now works for me in Chrome, Edge, and Safari. It still fails to load in Firefox and IE.
WORKSFORME in FF 45
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.