Viblast's HLS Video-on-Demand playlist demo plays audio in Firefox Win64, but not Win32 or OS X

RESOLVED WORKSFORME

Status

()

P1
normal
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
x86
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox42 verified)

Details

(URL)

(Reporter)

Description

4 years ago
+++ This bug was initially created as a clone of Bug #1183196 +++

Svetlin from Viblast reports in bug 1183196 comment 7 that the audio for the following stream play just fine on the 64-bit version of FF 42 for Windows. But it doesn't work on the 32-bit version or on the version for OS X.

http://viblast.com/embed.html?cdn-stream=http://cdn2.viblast.com/streams/hls_vod/playlist.m3u8

However, I am not able to reproduce this problem with Nightly 42 on OS X or 32-bit Nightly 42 in a Windows 8.1 VM.

Comment 1

4 years ago
We've just updated our Firefox to the latest nightly and everything is working now :). Probably it was broken in the previous nightly (from 22.07)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
status-firefox42: ? → verified
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.