The certificate test files are regenerated every time running 'mach build'

RESOLVED DUPLICATE of bug 1179660

Status

()

RESOLVED DUPLICATE of bug 1179660
3 years ago
3 years ago

People

(Reporter: xidorn, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

(Reporter)

Description

3 years ago
When I run 'mach build', the certificate test files (a bunch of *.pem) are regenerated every time before any source file starts compiling, but I have never change any of the files.

It is very annoying especially when I add "-j1" to the parameter to find the first compile error. It takes nearly 4min on my machine before starting the first C++ source file.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1179660
You need to log in before you can comment on or make changes to this bug.