Homestarrunner.com toons no videos

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: karliethelis, Unassigned, NeedInfo)

Tracking

42 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150723030207

Steps to reproduce:

Went to homestarrunner.com then toons multiple times


Actual results:

no videos appeared the book is blank then if you click on any of the items on the remote it gives jumbled words none clickable


Expected results:

The book on homestarrunner.com/toons.html should have a lot of videos and a slider bar

Updated

2 years ago

Comment 1

2 years ago
WFM with FF42 e10s on/off. Maybe a dupe of bug 1187005.

If you test with Nightly in 32 bits, does it work?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2015/07/2015-07-24-03-02-10-mozilla-central/ (just use the standalone version)
Component: Untriaged → Plug-ins
Flags: needinfo?(karliethelis)
Product: Firefox → Core

Updated

2 years ago
OS: Unspecified → Linux

Updated

2 years ago
Hardware: Unspecified → x86_64

Comment 2

a year ago
Not reproducible in windows-10 and Ubuntu 14.04 with latest Nightly.
Considering this, I am marking this issue as Resolved-WORKSFORME. If anyone can still reproduce it, feel free to reopen the issue and provide more information. Thanks

---
Version 	50.0a1
Build ID 	20160616030228
Update Channel 	nightly
User Agent 	Mozilla/5.0 (X11; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.