Typing "," into the existing default email signature results in autocorrect

RESOLVED DUPLICATE of bug 1177158

Status

RESOLVED DUPLICATE of bug 1177158
3 years ago
3 years ago

People

(Reporter: gkw, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

Attachments

(13 attachments)

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

The default signature is "Sent Using Firefox OS". When we are at the signature screen, I type "," and the word "OS" autocorrects to "IS". See the screenshot.

This does not seem to occur with " ", another letter or the "." full stop.
(Reporter)

Comment 1

3 years ago
Created attachment 8638329 [details]
system-b2g-application.ini
(Reporter)

Comment 2

3 years ago
Created attachment 8638330 [details]
proc-vmstat.log
(Reporter)

Comment 3

3 years ago
Created attachment 8638331 [details]
proc-vmallocinfo.log
(Reporter)

Comment 4

3 years ago
Created attachment 8638332 [details]
proc-version.log
(Reporter)

Comment 5

3 years ago
Created attachment 8638333 [details]
proc-uptime.log
(Reporter)

Comment 6

3 years ago
Created attachment 8638334 [details]
proc-meminfo.log
(Reporter)

Comment 7

3 years ago
Created attachment 8638335 [details]
proc-kmsg.log
(Reporter)

Comment 8

3 years ago
Created attachment 8638336 [details]
proc-cmdline.log
(Reporter)

Comment 9

3 years ago
Created attachment 8638337 [details]
dev-log-radio.log
(Reporter)

Comment 10

3 years ago
Created attachment 8638338 [details]
dev-log-system.log
(Reporter)

Comment 11

3 years ago
Created attachment 8638339 [details]
dev-log-main.log
(Reporter)

Comment 12

3 years ago
Created attachment 8638340 [details]
properties.log
(Reporter)

Comment 13

3 years ago
Created attachment 8638341 [details]
screenshot.png
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Keyboard
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1177158
You need to log in before you can comment on or make changes to this bug.