Firefox won't finish loading most websites, but loads after restart

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: sethimus, Unassigned)

Tracking

39 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_4) AppleWebKit/600.7.12 (KHTML, like Gecko) Version/8.0.7 Safari/600.7.12

Steps to reproduce:

I type in (or click on bookmarks) an URL and try to start loading the page. When i close Firefox and restart it the former not loading tab gets loaded.


Actual results:

Firefox 39 (OSX) tries to load the website, but never finish it. Sometimes some content gets loaded and shown but most times the page just keeps blank. Restarting Firefox loads said tab, but when you click on a link on the loaded page it goes again in never finish mode. Some pages with not much content (google.com; blog.fefe.org) load, others like spiegel.de won't load at all. When i try to load them in Safari everything works without any problem.


Expected results:

I type in the URL, the page loads.
(Reporter)

Updated

3 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Comment 1

3 years ago
Are you able to reproduce the issue:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a fresh profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(sethimus)

Comment 2

3 years ago
I have this issue as well, I'll see if it's reproducible in safe mode but what are my next steps after?
Component: Untriaged → General
Product: Firefox → Core
Closing this issue due to lack of response by the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(sethimus)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.