[Ubuntu] Unreadable e10s infobar

RESOLVED DUPLICATE of bug 1187203

Status

()

Toolkit
Notifications and Alerts
RESOLVED DUPLICATE of bug 1187203
2 years ago
2 years ago

People

(Reporter: vasilica_mihasca, Unassigned)

Tracking

({regression})

42 Branch
regression
Points:
---

Firefox Tracking Flags

(firefox42 affected)

Details

Reproducible on: Firefox 42.0a1 using Ubuntu

STR
1. Start Firefox with clean profile.
2. Focus your attention on the e10s infobar notification.

ER
The e10s infobar notification has a black font colour.

AR
“You’re now helping to test...” e10s infobar has a white and unreadable font. See screenshot: http://i.imgur.com/zkVdJEr.png

Additional notes:
- This issue is reproducible on Firefox 42.0a1 (2015-07-23) under Ubuntu 12.04 64-bit.
- Windows and Mac platforms are not affected.

 
This issue is a regression:
Last Good revision: 2015-07-22 
First Bad revision: 2015-07-23
Pushlog: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=8e5c888d0d89&tochange=1f77b78797d6
(In reply to Vasilica Mihasca, QA [:vasilica_mihasca] from comment #0)
> See screenshot: http://i.imgur.com/zkVdJEr.png

Please attach this screenshot to the bug so it is not lost.


> This issue is a regression:
> Last Good revision: 2015-07-22 
> First Bad revision: 2015-07-23
> Pushlog:
> https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=8e5c888d0d89&tochange=1f77b78797d6

This range is recent enough to regression further using mozilla-inbound builds. Please do so asap.
Keywords: regression, regressionwindow-wanted
fairly certain it's a dupe even though colors described aren't matches.  seems to be theme/distro related.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1187203
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.