Status

()

Bugzilla
Bugzilla-General
--
enhancement
VERIFIED DUPLICATE of bug 48570
16 years ago
5 years ago

People

(Reporter: David Majda, Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
Voting for bugs is a good thing. But what when there is a bug saying "Implement 
function A this way"? When you vote, you mean you agree with the direction of 
development writrten in comments, you want to fix the bug that way. But what if 
there are two (incompatible, disjunctive) ways what do do and you are for the 
secod one? How to express it?

a) In comments.
   Result: Many many many comments in the bug, long discussion, bad orientation.

b) File another bug, "Implmement function A another way"
   Result: One thing is discussed in two different places.

I suggest to be able to vote "negatively" - so bug with several negative votes 
means that there are lot of people who don't agree with the fix, resolution or 
so.

Good example when this would help (maybe) is bug 115176 in Mozilla.

*** This bug has been marked as a duplicate of 48570 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
QA Contact: matty → jake
Resolution: --- → DUPLICATE

Comment 2

16 years ago
V. Dupe
Status: RESOLVED → VERIFIED
QA Contact: jake → default-qa
You need to log in before you can comment on or make changes to this bug.