No DevTools Screenshot max size exceed handling

RESOLVED DUPLICATE of bug 766661

Status

RESOLVED DUPLICATE of bug 766661
3 years ago
2 months ago

People

(Reporter: info, Unassigned)

Tracking

42 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150723030207

Steps to reproduce:

Open DevTools on a very very long page (my test was a nearly 50000px long page, 1280px wide), then try to capture a full page screenshot.


Actual results:

Clicking the icon was possible but no action was triggered.


Expected results:

Two possibilities:

1) Trigger a notice: Show a notice why no screenshot can be made (too large canvas)
2) Capture it anyways in slices.
Thank you for reporting this issue!  Sounds like bug 1032498, so I've duped it there.

I'll copy your suggestions there too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Developer Tools: Graphic Commandline and Toolbar
Resolution: --- → DUPLICATE
Duplicate of bug: 1032498
Duplicate of bug: 766661

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.