bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

can't import gmail contacts

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Natalia Martinez-Winter, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

Nothing happens after accepting to give access to Firefox OS.
I guess this is a duplicate of bug 1187189.

Reporter, is this from FTU or the Contacts app?
Flags: needinfo?(nwinter)
(Reporter)

Comment 2

3 years ago
this is from the Contacts app.
Flags: needinfo?(nwinter)
Ok, it sounds like this is a duplicate of bug 1182195 then, but this should already long been fixed. Could you perhaps try again?
QA Whiteboard: [foxfood-triage]

Updated

3 years ago
Component: Gaia::Feedback → Gaia::Contacts
Currently it is possible to successfully import contacts from Gmail. This is fixed in latest builds. Will close the bug as WFM, please re-open it if the same issue is happening
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.