Need ability to set groupset on attachments

RESOLVED DUPLICATE of bug 143826

Status

()

Bugzilla
Attachments & Requests
P3
enhancement
RESOLVED DUPLICATE of bug 143826
16 years ago
5 years ago

People

(Reporter: Christopher Aillon (sabbatical, not receiving bugmail), Assigned: justdave)

Tracking

Details

Closed source projects might want to set up Bugzilla with access to the public
so they can read bugs and query on them.  However, there might be times when
attachments are needed with source.

It would be really great to restrict access to certain attachments so the public
can read the bug still and track it's progress, but unable to view the closed
source proprietary code.

Comment 1

16 years ago
This would be very useful for us here at Red Hat also.
Priority: -- → P3
Target Milestone: --- → Future

Updated

16 years ago
Component: Bugzilla-General → attachment and request management

Comment 2

15 years ago
"poof" done in bug 143826


*** This bug has been marked as a duplicate of 143826 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
removing target milestone from WONTFIX/INVALID/WORKSFORME/DUPLICATE bugs so
they'll show up as untriaged if they get reopened.
Target Milestone: Future → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.