Fix some more unifed bustage

RESOLVED FIXED in Firefox 42

Status

()

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: terrence, Assigned: terrence)

Tracking

Trunk
mozilla42
Points:
---

Firefox Tracking Flags

(firefox42 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Created attachment 8638811 [details] [diff] [review]
clean_up_more_unified_bustage-v0.diff

This builds in non-unified mode, albeit with a handful of remaining warnings.
Attachment #8638811 - Flags: review?(jcoppeard)
Comment on attachment 8638811 [details] [diff] [review]
clean_up_more_unified_bustage-v0.diff

Review of attachment 8638811 [details] [diff] [review]:
-----------------------------------------------------------------

Nice, thanks for fixing all of these.
Attachment #8638811 - Flags: review?(jcoppeard) → review+

Updated

3 years ago
Duplicate of this bug: 1187389
https://hg.mozilla.org/mozilla-central/rev/56fc13299fe6
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
status-firefox42: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla42
You need to log in before you can comment on or make changes to this bug.