[GTK3] Tooltips have transparent backgrounds under Xfce4

RESOLVED DUPLICATE of bug 1197165

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1197165
2 years ago
2 years ago

People

(Reporter: Stephen Moehle, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

2 years ago
I use the Xfce4 desktop on Fedora 22. With the GTK3 Nightly builds, the tooltips (the floating textbox that appears when hovering the mouse over an element) have transparent backgrounds.

Under Gnome, the tooltips have a solid pale yellow background. Other GTK3 apps such as GEdit and the various Gnome utilities running under Xfce4 do not exhibit the problem and have a solid yellow background for their tooltips.
This looks possibly related to bug 1197165.
See Also: → bug 1197165
Whiteboard: [gfx-noted]
Yes, sounds the same, thanks.  Duping forward as the other has a patch, but please reopen if not fixed in the latest Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197165
You need to log in before you can comment on or make changes to this bug.