M097 crash on restart [@ libc.so.6][@ nsImageGTK::~nsImageGTK]

VERIFIED DUPLICATE of bug 117693

Status

Core Graveyard
Embedding: GTK Widget
--
critical
VERIFIED DUPLICATE of bug 117693
16 years ago
6 years ago

People

(Reporter: greer, Assigned: blizzard)

Tracking

({crash, topcrash})

Trunk
x86
Linux
crash, topcrash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
The Linux M097 talkback reports show 500+ user crashes at the signature 
libc.so.6. Though not all of the crashes are the same behavior, many report a 
crash after a hang and a forced quit.

Steps to reproduce:
1. Open the browser
2. Go to www.isdn.cz
3. Click on a link (it should hang here)
4. Ctrl + C
5. Restart and talkback pops up.

I will include stacks and comments in attachments below.
(Reporter)

Comment 1

16 years ago
Created attachment 63980 [details]
Stacks

These are the two common stacks that I get when using the repro steps above.
(Reporter)

Comment 2

16 years ago
Created attachment 63981 [details]
User comments for reference.
(Reporter)

Updated

16 years ago
Keywords: crash, topcrash
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 117693 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified duplicate
Status: RESOLVED → VERIFIED
Crash Signature: [@ libc.so.6] [@ nsImageGTK::~nsImageGTK]
Component: Embedding: GTK Widget → Embedding: GTK Widget
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.