Firefox Developer Edition 41.0.a2 won't boot with Acer EPowerEvent.exe

RESOLVED INVALID

Status

()

Firefox
Untriaged
--
blocker
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: ruben.villacreces, Unassigned)

Tracking

41 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

385.23 KB, application/x-ms-dos-executable
Details
(Reporter)

Description

3 years ago
Created attachment 8639056 [details]
ePowerEvent.exe

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150726004010

Steps to reproduce:

Having preinstalled Acer software (EPowerEvent.exe) in my laptop, I have only to start Firefox Developer Edition 41.0.a2.

More info about EPowerEvent.exe:
http://www.shouldiblockit.com/epowerevent.exe-7951.aspx


Actual results:

Firefox.exe starts (I can see it windows 8.1 taskmanager) but it won't show the app window.


Expected results:

It must show the app window.

The problem is solved once I kill EPowerEvent.exe.
(Reporter)

Updated

3 years ago
Severity: normal → blocker
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
Looks like this external software blocking Firefox from starting completely, so this issue is INVALID. Report it to Acer, as its software (EPowerEvent.exe) is causing the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.