[IME/rule?Txn?][IME-InsertIMEText]editor doesn't correctly replace selected text when typing Japanese

VERIFIED FIXED in M11

Status

()

P2
normal
VERIFIED FIXED
20 years ago
9 years ago

People

(Reporter: tague, Assigned: ftang)

Tracking

({inputmethod})

Trunk
x86
Windows NT
inputmethod
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
steps to reproduce:
(1) launch editor
(2) select some text
(3) type some text using IME
    -----> notice that selected text isn't replaced
(Reporter)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M10
(Reporter)

Comment 1

19 years ago
*** Bug 12248 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

19 years ago
*** Bug 12244 has been marked as a duplicate of this bug. ***

Updated

19 years ago
QA Contact: sujay → teruko

Comment 3

19 years ago
Changed QA contact to teruko@netscape.com.
(Reporter)

Updated

19 years ago
Target Milestone: M10 → M12
(Reporter)

Comment 4

19 years ago
moving to m12 - just isn't going to make m10
(Assignee)

Updated

19 years ago
Assignee: tague → ftang
Status: ASSIGNED → NEW
Summary: editor doesn't correctly replace selected text when typing Japanese → [IME/rule?Txn?]editor doesn't correctly replace selected text when typing Japanese
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Priority: P3 → P2

Updated

19 years ago
Blocks: 16127
(Assignee)

Updated

19 years ago
Target Milestone: M12 → M11
(Assignee)

Updated

19 years ago
Summary: [IME/rule?Txn?]editor doesn't correctly replace selected text when typing Japanese → [IME/rule?Txn?][IME-InsertIMEText]editor doesn't correctly replace selected text when typing Japanese
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
joe fix it!!! :)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
I verified this in 11-01-08 Win32 build.
Keywords: inputmethod
You need to log in before you can comment on or make changes to this bug.