[Simulator]Firefox OS 2.2 Simulator doesn't boot from WebIDE.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: mantaroh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Firefox OS 2.2 Simulator don't start on WebIDE.
This issue was occurred by Nightly(Firefox 42.0a1[2015-07-26]).

Reproduce Step:
1) Open WebIDE.
2) Download the 'Firefox OS 2.2 Simulator'.
3) Start the 'Firefox OS 2.2 Simulator'

Actually Result:
 Simulator don't start.
 And displayed 'Operation failed: Connecting to Firefox OS 2.2' in the popup of WebIDE.

Expected Result:
 Simulator will start.


Additional Information:
 - This issue was occurred by Nightly(Firefox 42.0a1 -2015-07-26)
 - This phenomenon is reproduce on Windows 8.1 and Windows 10.
 - The message was outputted in Browser console as follow.

-----------------------------------------------------------------
Connection status changed: connecting app-manager.js:162
Operation timed out: Connecting to Firefox OS 2.2 webide.js:376:5
UI.reportError() webide.js:376
UI.setupBusyTimeout/this._busyTimeout<() webide.js:317

Connection status changed: disconnecting app-manager.js:162
Connection status changed: disconnected app-manager.js:162
Operation failed: Connecting to Firefox OS 2.2 webide.js:376:5
UI.reportError() webide.js:376
UI.busyUntil/<() webide.js:357
Handler.prototype.process() Promise-backend.js:925
this.PromiseWalker.walkerLoop() Promise-backend.js:801
this.PromiseWalker.scheduleWalkerLoop/<() Promise-backend.js:740

B2G terminated with 255
-----------------------------------------------------------------
(Reporter)

Updated

3 years ago
Summary: [Simulator]Firefox OS 2.2 Simulator never boot. → [Simulator]Firefox OS 2.2 Simulator doesn't boot from WebIDE.
(Reporter)

Comment 1

3 years ago
I confirmed new profile environment.
It can't reproduce this phenomenon.

Probably It is problem of my environment.
Other Windows environment is not reproduce this phenomenon.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.