Closed Bug 1187842 Opened 7 years ago Closed 7 years ago

[TV 2.5] Sync bookmarks, history and tabs between Firefox browser / Firefox for Android

Categories

(Firefox OS Graveyard :: Gaia::TV, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1207521

People

(Reporter: jocheng, Unassigned)

References

Details

As a user, I would like to have my bookmarks, history and tabs (lower priority) that I’m using on my other Firefox browser / Firefox for Android synced to my TV
feature-b2g: --- → 2.5+
Whiteboard: [ft:conndevices] → [ft:conndevices][partner-blocker]
Priority: -- → P1
Summary: Sync bookmarks, history and tabs between Firefox browser / Firefox for Android → [TV 2.5] Sync bookmarks, history and tabs between Firefox browser / Firefox for Android
Depends on: 1192822
Hi YiFan,
Have you already created Gaia bug for backporting bookmark/history of datasync from 2.5?
Thanks
Flags: needinfo?(yliao)
No longer blocks: TV_FxOS2.5
Status: NEW → RESOLVED
feature-b2g: 2.5+ → ---
Closed: 7 years ago
Flags: needinfo?(yliao)
Resolution: --- → DUPLICATE
Whiteboard: [ft:conndevices][partner-blocker]
Duplicate of bug: 1207521
You need to log in before you can comment on or make changes to this bug.