system hangs when dragging a desktop icon onto window

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
20 years ago
14 years ago

People

(Reporter: rubydoo123, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
build: 1999081308
platform: win98
other platforms: info coming soon
URL: n/a
minimized file: n/a

what happened: when I dragged a desktop icon onto the app window, the app hung.
The active desktop area could not be brought into focus (I could see the cursor
only if I had it over the app window, if I moved it to the desktop -- it just
disappeared).

what did I expect: I had expected the app to ignore the operation

how to reproduce:
1. open seamonkey
2. highlight your network neighborhood icon and drag it on top of the
window

- the app hangs
- I could only exit the app by closing the command window or by ctrl-alt-delete
to close the app

Comment 1

20 years ago
Just FYI, I cannot reproduce this using the lab's Windows 98 Second Edition or my
cubicle's Win NT 4.0SP3 system, using this morning's build.

(This test was covered as part of drag & drop testing, also, using yesterday's
build on the same NT 4.0 SP3 system.)

So, it may require a specific hardware/software configuration to invoke.

Comment 2

20 years ago
Using 8/13 Apprunner on Win 98, I duplicated the problem.

Comment 3

20 years ago
I don't think Drag and Drop is ready for prime time yet...don?  trudelle?
milestone we expect?

Comment 4

20 years ago
There are many facets to d&d, and we won't have all of the infrastructure in
place until M11 at least.  I'd say that for any given d&d operation, it will be
ready for primetime about 1 milestone after someone starts trying to use it
(i.e, we need xpapps developers to support it, and users to try it).

Comment 5

20 years ago
Can you put in a milestone to shoot for to get it off "blank" TM radar.  M10?
M11?  And is don the correct eng assignment?
(Reporter)

Updated

19 years ago
QA Contact: beppe → don

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 6

19 years ago
This is working fine for me on 10/27 builds. Marking WFM.

Beppe do you still see this?
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

19 years ago
no, I don't see it anymore, marking verified
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.