Classic theme's tabs incorrect on mach-o builds

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
11 years ago

People

(Reporter: jaas, Assigned: hewitt)

Tracking

({classic})

Trunk
PowerPC
Mac OS X
classic

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
On a mach-o build of Moz from 1-5-02, Classic draws the bottom line of 
its tabs a few pixels too high. It looks messy and needs to be cleaned up. 
I've attached a screenshot.

To recreate the problem:
1. Find a recent mach-o build of Mozilla.
2. Start it up and use the classic theme.
3. Make a new tab by selecting File->New->Navigator Tab
4. The first tab will draw incorrectly compared to the new one.
(Reporter)

Comment 1

17 years ago
Created attachment 64004 [details]
a screenshot of the problem

Comment 2

17 years ago
*** Bug 119264 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
Can someone add the classic Keyword ?

Comment 4

17 years ago
Worksforme with the 2/11 trunk classic build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: classic
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.