[e10s] Closing find bar with ESC causes page focus to reset strangely

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: jdm, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(Reporter)

Description

3 years ago
STR:
1. Visit https://developer.mozilla.org/en-US/docs/Mozilla/WebIDL_bindings in e10s window
2. Use find bar to search for "navigatorproperty" and keep skipping forward until you reach the entry in the menu on the right hand side.
3. Press escape to close the find bar.

Expected:
Focus remains to the selected link (as it does in a non-e10s window).

Actual:
The focus jumps to the "In this article" title of the menu.
WFM on Mac with latest Nightly.

Josh, can you reproduce in a clean profile?
Flags: needinfo?(josh)
(Reporter)

Comment 2

3 years ago
WFM on latest nightly for me too. Looks like this was fixed since the 7/22 build I was using.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(josh)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.