Status

()

--
critical
RESOLVED DUPLICATE of bug 1263595
3 years ago
3 years ago

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Tracking

({hang})

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8639716 [details]
firefox-debug_589c_2015-07-28_09-54-30-139.log

Nightly was hanging after leaving the computer unattended for a while.

Generated stack dump according to https://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg
Severity: normal → major
Keywords: hang

Comment 1

3 years ago
I had this too, it happens when I leave my computer for 2/3 hours turned on and again start to work with it. actually the whole computer had a hang, I thought it was a windows issue
(Reporter)

Comment 2

3 years ago
Created attachment 8639851 [details]
firefox-debug_bb5c_2015-07-28_16-02-48-944.log

Second one today.

Comment 3

3 years ago
have you seen this since?
Severity: major → critical
Flags: needinfo?(towkir17)
Flags: needinfo?(bugzilla.mozilla.org)

Comment 4

3 years ago
No, not recently. I think its fine now.
Flags: needinfo?(towkir17)
(Reporter)

Comment 5

3 years ago
No. I am not entirely certain but i think back then i was running with e10s off due to other issues, currently i have e10s on, so I don't know whether it was fixed or i'm simply not triggering it anymore due to a changed environment.
Flags: needinfo?(bugzilla.mozilla.org)

Comment 6

3 years ago
Thanks for the feedback.
Good enough to close WFM. But if you see it again please update the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

3 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1263595
You need to log in before you can comment on or make changes to this bug.