If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent apps/ftu/test/marionette/language_pseudo_localization_test.js | First Time Use > Pseudo Localization FTU Languages with pseudo localization

RESOLVED DUPLICATE of bug 1188274

Status

Firefox OS
Gaia::First Time Experience
RESOLVED DUPLICATE of bug 1188274
2 years ago
2 years ago

People

(Reporter: gerard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: systemsfe)

(Reporter)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1188274 +++

That is badly intermittent: https://treeherder.mozilla.org/#/jobs?repo=try&revision=5210daf57195
(Reporter)

Updated

2 years ago
No longer depends on: 1188274
(Reporter)

Updated

2 years ago
Summary: apps/ftu/test/marionette/language_pseudo_localization_test.js | First Time Use > Pseudo Localization FTU Languages with pseudo localization → Intermittent apps/ftu/test/marionette/language_pseudo_localization_test.js | First Time Use > Pseudo Localization FTU Languages with pseudo localization
Keywords: intermittent-failure
Whiteboard: systemsfe
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Having two bugs for the same basic issue doesn't help much. Let's track both of these variants in bug 1188274.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1188274
You need to log in before you can comment on or make changes to this bug.