Closed Bug 1188282 Opened 4 years ago Closed 4 years ago

Active tab has an ugly top border when a bright lightweight theme is being used

Categories

(Firefox :: Theme, defect, P3)

40 Branch
Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1186244

People

(Reporter: phlsa, Unassigned)

Details

Attachments

(1 file)

Attached image tab-border.png
Evidently the tabs on Windows 10 still have a border at their top which is invisible against the default gray background. It becomes really apparent when using brighter lightweight themes though.

I'd suggest to remove the border altogether, not just for lightweight themes.
No longer blocks: windows-10, theme-win10
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1186244
You need to log in before you can comment on or make changes to this bug.