File picker window falls behind browser window

RESOLVED WORKSFORME

Status

()

Core
Widget: Gtk
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: MaksOuw, Unassigned)

Tracking

39 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150629114049

Steps to reproduce:

Click on a browse button to choose a file to import
I'm currently working on Ubuntu 15.04 fresh install


Actual results:

The popup appears behind the firefox window


Expected results:

The popup should have appeared in front of the screen, on top of the firefox window

Updated

2 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

2 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

a year ago
Flags: needinfo?(twalker)
Summary: Browse button doesn't work as expected → File picker window falls behind browser window
This works for me on Ubuntu 16.0 with latest Nightly 51.0a1, 20160908030434.

I used File > Open File.  The file picker appears in front of the browser, as expected.

Reporter, do you have an example page of with a browse button at which this still fails for you?
Flags: needinfo?(twalker) → needinfo?(mcharron)

Comment 2

a year ago
Hi,

I didn't reproduce the issue right now (tbh I've forgotten this issue...)

So we can close it !
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
(Reporter)

Updated

a year ago
Resolution: INVALID → WONTFIX
Flags: needinfo?(mcharron)
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.