[CRASHER] system crashes when selecting an anchor with a mailto: option in HREF attribute

VERIFIED DUPLICATE of bug 12627

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 12627
19 years ago
a year ago

People

(Reporter: rubydoo123, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
build: 1999081308
platform: win98
other platforms: unknown at this time
URL: n/a
Minimized test:
<A HREF="mailto:test@netscape.com">Comments on website</A>

what did I expect: I expected the app to open a mail client window when I
selected the anchor

what happened: the app crashed, no talkback report was generated

How to reproduce:
1. copy the above anchor into a test file
2. display the file in the apprunner window
3. select the link

-- the app will close down asap

I wasn't sure which component to submit this under so sorry if this is really
wrong

Comment 1

19 years ago
if we get a stack trace or talkback report we can track down
ownership easier.
(Reporter)

Comment 2

19 years ago
there wasn't a talkback repoprt generated -- sorry!

Comment 3

19 years ago
Using nightly build 1999-08-16-09-M9 on Windows 98 SE.
Loading this bug report and clicking a mailto URL gives:
[ ... the usual startup messages ... ]
Document http://bugzilla.mozilla.org/show_bug.cgi?id=11884 loaded successfully
Document: Done (8.84 secs)

runtime error R6025
- pure virtual function call

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
marking this as a dup of 12627 since that one has a crash trace

*** This bug has been marked as a duplicate of 12627 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M10

Comment 5

19 years ago
Verified as a dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.