Closed Bug 1188464 Opened 4 years ago Closed 3 years ago

Move github webhooks aggregator to moz-devservices account

Categories

(Developer Services :: General, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1170600

People

(Reporter: gps, Assigned: gps)

References

Details

Pretty sure the GitHub firehose webhooks aggregator is running out of cloudservices-aws-dev. It should be moved to moz-devservices, since we have more control over that account.
Blocks: 1170600
New GitHub webhooks ingestion tracked in bug 1170600.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1170600
You need to log in before you can comment on or make changes to this bug.