Closed Bug 1188595 Opened 5 years ago Closed 4 years ago

Intermittent java-exception | android.content.res.Resources$NotFoundException: File res/drawable-xhdpi-v4/tabs_count.png from drawable resource ID #0x7f0b00ce: .xml extension required at android.content.res.Resources.loadColorStateList(Resources.java:2255

Categories

(Firefox for Android :: General, defect, P3)

ARM
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1184186

People

(Reporter: RyanVM, Assigned: gbrown)

Details

(Keywords: crash, intermittent-failure)

10:52:29 INFO - TEST-START | testNetworkManager
10:52:41 INFO - INFO | automation.py | Application ran for: 0:00:23.741156
10:52:41 INFO - INFO | zombiecheck | Reading PID log: /tmp/tmpE6_hzdpidlog
10:52:41 INFO - /data/tombstones does not exist; tombstone check skipped
10:52:42 WARNING - PROCESS-CRASH | java-exception | android.content.res.Resources$NotFoundException: File res/drawable-xhdpi-v4/tabs_count.png from drawable resource ID #0x7f0b00ce: .xml extension required at android.content.res.Resources.loadColorStateList(Resources.java:2255)
10:52:42 INFO - 0 ERROR runApp() exited with code 1
10:52:42 WARNING - PROCESS-CRASH | Automation Error: Missing end of test marker (process crashed?)
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3
testNetworkManager was rewritten.
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1184186
You need to log in before you can comment on or make changes to this bug.