Flash crash in npswf32_18_0_0_209.dll@0x3624bd

RESOLVED DUPLICATE of bug 774281

Status

()

--
critical
RESOLVED DUPLICATE of bug 774281
3 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({crash, flashplayer, topcrash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-101ace77-2b00-4b1d-a53e-a1ef42150722.
=============================================================

@ Jeromie, this Flash crash makes up 49% of all plugin crashes for Firefox users on Windows:

Frame 	Module 	Signature 	Source
Ø 0 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x3624bd 	
Ø 1 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x383698 	
Ø 2 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x38c521 	
Ø 3 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x38c01d 	
Ø 4 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x382da5 	
Ø 5 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x38aec2 	
Ø 6 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x37f8ba 	
Ø 7 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x37faaf 	
Ø 8 	npswf32_18_0_0_209.dll 	npswf32_18_0_0_209.dll@0x388019 	
9 	kernel32.dll 	BaseThreadInitThunk 	
10 	ntdll.dll 	__RtlUserThreadStart 	
11 	ntdll.dll 	_RtlUserThreadStart

Curiously, all the crash addresses end in 0x....24bd:

 0x0f4d24bd
 0x51a224bd 
 0x6aee24bd 
 0x100d24bd 
 0x03bf24bd 
 ...

https://crash-stats.mozilla.com/signature/?product=Firefox&release_channel=Release&process_type=plugin&platform=Windows&hang_type=crash&signature=npswf32_18_0_0_209.dll%400x3624bd&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&page=1
Flags: needinfo?(jeclark)
(Reporter)

Updated

3 years ago
Summary: crash in npswf32_18_0_0_209.dll@0x3624bd → Flash crash in npswf32_18_0_0_209.dll@0x3624bd

Comment 1

3 years ago
According to search data, now that we have working symbols, this is probably the very generic F1398665248_____________________________ signature.

Updated

3 years ago
Depends on: 1188854

Comment 2

3 years ago
Yes, this is reprocessed and turns out to be a dupe of the generic crash in bug 774281.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jeclark)
Resolution: --- → DUPLICATE
Duplicate of bug: 774281
No longer blocks: 1150657
Crash Signature: [@ npswf32_18_0_0_209.dll@0x3624bd]
No longer depends on: 1188854

Comment 3

3 years ago
Please don't remove historic traces from bugs, there is no use in that, and it's still worthwhile information when someone actually looks into those old bugs.
Crash Signature: [@ npswf32_18_0_0_209.dll@0x3624bd]
Depends on: 1188854
You need to log in before you can comment on or make changes to this bug.