Flash crash in npswf32_18_0_0_194.dll@0x35e84d

RESOLVED DUPLICATE of bug 774281

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 774281
3 years ago
2 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({crash, flashplayer})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-b066b0a5-192e-4ec0-bd34-a12ba2150628.
=============================================================

This crash signature accounts for about 9.54% of plugin crashes for the last 30 days:

Frame 	Module 	Signature 	Source
Ø 0 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x35e84d 	
Ø 1 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x380258 	
Ø 2 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x388f61 	
Ø 3 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x388a5d 	
Ø 4 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x37f965 	
Ø 5 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x3878f2 	
Ø 6 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x37c4da 	
Ø 7 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x37c6cf 	
Ø 8 	npswf32_18_0_0_194.dll 	npswf32_18_0_0_194.dll@0x384d19 	
9 	kernel32.dll 	BaseThreadInitThunk 	
10 	ntdll.dll 	__RtlUserThreadStart 	
11 	ntdll.dll 	_RtlUserThreadStart

Curiously, all the crash addresses end in 0x....e84d:

https://crash-stats.mozilla.com/signature/?product=Firefox&release_channel=Release&process_type=plugin&platform=Windows&hang_type=crash&date=%3E%3D2015-06-28&signature=npswf32_18_0_0_194.dll%400x35e84d&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&page=1

Comment 1

3 years ago
According to search data, now that we have working symbols, this is probably the very generic F1398665248_____________________________ signature.

Updated

3 years ago
Depends on: 1188854

Comment 2

3 years ago
Yes, this is reprocessed and turns out to be a dupe of the generic crash in bug 774281.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 774281
Crash Signature: [@ npswf32_18_0_0_194.dll@0x35e84d]
No longer depends on: 1188854

Comment 3

2 years ago
Please don't remove historic traces from bugs, there is no use in that, and it's still worthwhile information when someone actually looks into those old bugs.
Crash Signature: [@ npswf32_18_0_0_194.dll@0x35e84d]
Depends on: 1188854
You need to log in before you can comment on or make changes to this bug.