Closed Bug 1188683 Opened 6 years ago Closed 6 years ago

Flash crash in npswf32_18_0_0_203.dll@0x35ed9d

Categories

(Core :: Plug-ins, defect)

x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 774281

People

(Reporter: cpeterson, Unassigned)

References

Details

(Keywords: crash, flashplayer)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-5541af99-74b9-4f77-9de2-e13252150708.
=============================================================

This crash signature accounts for 6.87% of plugin crashes for the last 30 days:

Frame 	Module 	Signature 	Source
Ø 0 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x35ed9d 	
Ø 1 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x380988 	
Ø 2 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x389691 	
Ø 3 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x38918d 	
Ø 4 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x380095 	
Ø 5 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x387ef2 	
Ø 6 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x37cb5a 	
Ø 7 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x37cd4f 	
Ø 8 	npswf32_18_0_0_203.dll 	npswf32_18_0_0_203.dll@0x3850d9 	
9 	kernel32.dll 	BaseThreadInitThunk 	
10 	ntdll.dll 	__RtlUserThreadStart 	
11 	ntdll.dll 	_RtlUserThreadStart

All the crash addresses end in 0x....ed9d:

https://crash-stats.mozilla.com/signature/?product=Firefox&release_channel=Release&process_type=plugin&platform=Windows&hang_type=crash&date=%3E%3D2015-06-28&signature=npswf32_18_0_0_203.dll%400x35ed9d&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&page=1
According to search data, now that we have working symbols, this is probably the very generic F1398665248_____________________________ signature.
Depends on: 1188854
Yes, this is reprocessed and turns out to be a dupe of the generic crash in bug 774281.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: F1398665248
Crash Signature: [@ npswf32_18_0_0_203.dll@0x35ed9d]
No longer depends on: 1188854
Please don't remove historic traces from bugs, there is no use in that, and it's still worthwhile information when someone actually looks into those old bugs.
Crash Signature: [@ npswf32_18_0_0_203.dll@0x35ed9d]
Depends on: 1188854
You need to log in before you can comment on or make changes to this bug.