Closed Bug 1188782 Opened 4 years ago Closed 4 years ago

Search Suggestion Table should have maximum width

Categories

(Firefox :: Search, defect)

42 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1186281

People

(Reporter: magicp.jp, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150728030209

Steps to reproduce:

1) Open new search form in "about:home" or "about:newtab"
2) Type many characters


Actual results:

Search Suggestion Table is extended to the limit of a window.


Expected results:

Search Suggestion Table should have maximum width.
Component: Untriaged → Search
Blocks: 1171344
Flags: needinfo?(nhnt11)
OS: Unspecified → All
Hardware: Unspecified → All
Thanks for filing.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Flags: needinfo?(nhnt11)
Resolution: --- → DUPLICATE
Duplicate of bug: 1186281
No longer blocks: 1171344
You need to log in before you can comment on or make changes to this bug.