Closed Bug 1188820 Opened 7 years ago Closed 6 years ago

Failed to take bug

Categories

(Firefox OS Graveyard :: Gaia::Bugzilla Lite, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1216454

People

(Reporter: cynthiatang, Unassigned)

References

Details

Build Number: eng.worker.20150619.224059

Steps to Reproduce:
1. Navigate to the Bugzilla Lit website (https://bzlite-staging.herokuapp.com/)
2. Sign in with the test account credentials
3. Tap 'Filed' 
4. Select a bug 
6. Tap 'Take Bug' 
7. Tap 'OK' to assign yourself to this bug
8. Tap 'Save Changes'
9. Tap '<' (Back button)

Actual Results: 
- There is 'No Bugs' in the 'Assigned' list after tapping '<' (Back button)

Expected Results: 
- You can assign yourself to this bug successfully.
- Bugzilla Lite should show some messages if you cannot take the bug.
We now show the correct error
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1216454
You need to log in before you can comment on or make changes to this bug.