Clean up GTM tracking on /contribute page

RESOLVED DUPLICATE of bug 1248040

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 1248040
3 years ago
2 years ago

People

(Reporter: agibson, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1816988] )

(Reporter)

Description

3 years ago
Looks like there's quite a lot of data-attributes being added on the /contribute page that could probably live directly in the template:

https://github.com/mozilla/bedrock/blob/master/media/js/mozorg/contribute/contribute-2015-ga.js
(Reporter)

Updated

3 years ago
Blocks: 1188941
Whiteboard: [kb=1816988]
Is this still an open task that should be completed?
Flags: needinfo?(agibson)
(Reporter)

Comment 2

2 years ago
The bug is still valid, perhaps this can be cleaned up in the upcoming /contribute redesign work?
Flags: needinfo?(agibson)
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248040
You need to log in before you can comment on or make changes to this bug.