In the developer version of Firefox 41.0a2, Qxine plugin crashes, it works in the standard Firefox.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: nanook, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150729004002

Steps to reproduce:

Tried to listen to an AAC stream at http://live.darkmatterdigitalnetwork.com/darkmatter.aac.m3u.  This works fine on the non-developer version.


Actual results:

I get a message that the Qxine plugin crashed.


Expected results:

It should have started streaming audio.  This problem is specific to the developer version, the standard version of Firefox works without incident.

Comment 1

3 years ago
Could you install Mozregression to find a regression range, please.
See http://mozilla.github.io/mozregression/ for details.
Just run "mozregression --good-release 39" and copy here the pushlog from the console outut (no need to bisect).
Component: Untriaged → Plug-ins
Flags: needinfo?(nanook)
Keywords: regressionwindow-wanted
Product: Firefox → Core
(Reporter)

Comment 2

3 years ago
It is working fine, same version 41.0a2, so I am no longer able to reproduce this bug even with the same version.  I do not know what changed.  Not much point in regression with the current version working.
Flags: needinfo?(nanook)

Comment 3

3 years ago
Ok, let's close this bug. Reopen it if the issue is back and you're able to reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.