[Windows 10] F11 Fullscreen exit not working

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: rrayborn, Unassigned)

Tracking

(Blocks: 1 bug)

39 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User reports that F11 works to enter but not exit fullscreen.

Quote from Input (https://input.mozilla.org/en-US/dashboard/response/5515507):

"Cant F11 OUT of fullscreen mode in windows 10 build 10240, have to right click title-bar and select exit full-screen mode"

Thanks
I can't reproduce this on either of my Windows 10 machines, and Firefox 39 works fine too.
Blocks: 1077146
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.