[Browser][YouTube] No fullscreen button when open YouTube in browser

RESOLVED DUPLICATE of bug 1112589

Status

RESOLVED DUPLICATE of bug 1112589
4 years ago
4 years ago

People

(Reporter: yifan, Unassigned)

Tracking

({dogfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

Attachments

(4 attachments)

(Reporter)

Description

4 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

1. http://vid.carbuzz.com/these-folks-on-the-roof-of-their-ferrari-have-more-money-than-sense/?utm_source=311

2. Click the bottom right YouTube link on the video

3. When the YouTube link is opened in the new window, tap the video to bring up the controls

No fullscreen button in the controls.
(Reporter)

Comment 1

4 years ago
Created attachment 8640866 [details]
system-b2g-application.ini
(Reporter)

Comment 2

4 years ago
Created attachment 8640867 [details]
dev-log-main.log
(Reporter)

Comment 3

4 years ago
Created attachment 8640868 [details]
properties.log
(Reporter)

Comment 4

4 years ago
Created attachment 8640869 [details]
screenshot.png
Summary: No fullscreen button when open YouTube in browser → [Browser][YouTube] No fullscreen button when open YouTube in browser
Not able to reproduce.
QA Whiteboard: [foxfood-triage]
Keywords: qawanted
I believe the youtube controls has changed so you can't exactly follow the steps. The bug is that if you tap on a youtube video link where it opens a new browser to that youtube video, there won't be a full screen option. This has already been written. Duping to bug 1112589.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(ktucker)
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 1112589
QA Whiteboard: [foxfood-triage] → [foxfood-triage], [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
You need to log in before you can comment on or make changes to this bug.