Closed Bug 1189201 Opened 5 years ago Closed 2 years ago

Minimize and maximize window control buttons don’t have a visible hover styling on the dark theme

Categories

(Firefox :: Theme, defect, P4)

41 Branch
All
Windows
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox41 --- affected

People

(Reporter: avaida, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Reproducible on:
Aurora 41.0a2 (2015-07-29)

Affected platforms:
Windows 10 Pro x64 (Build 10240)

Steps to reproduce:
1. Launch Firefox.
2. Make sure that the dark variant of the Developer Edition theme is applied.
3. Hover over the minimize and maximize buttons.

Expected result:
A visible hover styling is displayed for the minimize and maximize window controls.

Actual result:
On the dark theme, the hover styling is almost invisible as the tab bar is already dark.
Blocks: theme-win10
Good polish bug, but P4 since it's just a hover state issue.

We should do what Edge does here (in its Dark theme), the hilight is a lighter grey.
Priority: -- → P4
Stephen, can you suggest semi-transparent shades to use for this case (NB: also affects dark lwthemes, not just devedition) ?

Thanks!
Flags: needinfo?(shorlander)
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(shorlander)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.