Closed Bug 1189216 Opened 4 years ago Closed 4 years ago

Top border of the focused tab is partially visible for lw-themes

Categories

(Firefox :: Theme, defect)

All
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1186244
Tracking Status
firefox42 --- affected

People

(Reporter: cornel_ionce, Unassigned)

References

(Blocks 1 open bug)

Details

After the implementation from bug 1173728, a part of the focused tab top border is still visible for lw-themes.

Reproduced on Windows 10 64bit and 32bit with:
* latest Nightly, build ID: 20150729030208
* latest DevEdition, build ID: 20150729004002
* Firefox 40 beta 8, build ID: 20150727174134.

Steps to reproduce:
1. Open Firefox.
2. Go to Menu Panel -> Customize and set up a lw-theme (eg. Carbon Light).
3. Observe the focused tab.

Results:
The top border of the focused tab is still visible, although not entirely, as it can be seen in the screenshot: http://i.imgur.com/JbQ5eIV.png

Notes:
It started to reproduce on 2015-07-23 Nightly, right after the fix for 1173728 landed.
Blocks: 1173728
No longer blocks: windows-10
No longer depends on: 1173728
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1186244
You need to log in before you can comment on or make changes to this bug.